Issue affecting sensors readings
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 01:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 01:33 UTC
Investigating
We are aware of an ongoing issue affecting our sensors readings. This may result in some sensors displaying the message ‘Awaiting first reading’.

Our team is investigating this and will update accordingly.
Posted Feb 12, 2024 - 00:54 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Sensors).