We are aware of issues impacting our Public API and Integrations.
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 11:06 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 10:05 UTC
This incident affected: Sydney (AU) (iAuditor Public API), Dublin (EU) (iAuditor Public API), and Virginia (US) (iAuditor Public API).