iAuditor sensors offline
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 00:30 UTC
Update
We continue to coordinate and work closely with our third-party provider in their own investigation of the issue.
Posted Jan 03, 2022 - 03:41 UTC
Update
Some users may notice that iAuditor Sensors have been disconnecting and reconnecting over time.

Our third-party provider is still investigating the underlying cause.
Posted Dec 31, 2021 - 16:12 UTC
Investigating
We are currently investigating reports of some iAuditor sensors being offline.
Posted Dec 30, 2021 - 20:20 UTC
This incident affected: Dublin (EU) (Sensors), Virginia (US) (Sensors), and Sydney (AU) (Sensors).