Service outage for some sensors

Incident Report for SafetyCulture

Resolved

This incident has been resolved
Posted Nov 18, 2025 - 17:01 UTC

Investigating

We are aware of an issue where one of our sensor providers is experiencing a service outage in the United Kingdom, affecting some cellular gateways.

We're monitoring the impact, and we will provide further updates when available.
Posted Nov 18, 2025 - 12:59 UTC
This incident affected: SafetyCulture (Sensors).