Legacy Analytics: Charts intermittently not loading
Incident Report for SafetyCulture
Resolved
Legacy Analytics has been stable overnight. We are now considering this incident resolved.
Posted Jun 16, 2023 - 05:53 UTC
Monitoring
We are still investigating issues with Legacy Analytics charts intermittently not loading, however we have managed to bring this into a healthier state. Charts will now load as expected and we will continue to monitor the situation.
Posted Jun 15, 2023 - 00:46 UTC
Identified
We have identified a system issue that is causing charts within Legacy Analytics to intermittently time out or display errors. Our engineering teams are working on a resolution.
Posted Jun 14, 2023 - 02:29 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Analytics).