US Datacenter - Notifications not sent
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 02:03 UTC
Investigating
During this time (00:51 - 01:01 UTC) notifications may have not been sent or received from the following but not limited to:
• Actions
• Issues
• Inspections & Templates
• Scheduling
• Sensors
• Heads-up
Posted Apr 07, 2022 - 02:02 UTC
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Web Platform).