SafetyCulture (iAuditor) iOS app may be non-functional after the app is reopened
Incident Report for SafetyCulture
Resolved
This incident has been resolved.

We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Jan 17, 2023 - 04:28 UTC
Update
If you're currently experiencing problems with the mobile app for iOS, you can try logging out and logging back as a workaround.
We're continuing to investigate this issue, and we thank you for your patience.
Posted Jan 17, 2023 - 03:09 UTC
Update
If you're currently experiencing problems with the mobile app for iOS, you can try logging out and logging back as a workaround.
We're continuing to investigate this issue, and we thank you for your patience.
Posted Jan 17, 2023 - 02:08 UTC
Update
We're continuing to investigate this issue, and we thank you for your patience.
Posted Jan 17, 2023 - 01:34 UTC
Update
We're continuing to investigate this issue, and we thank you for your patience.
Posted Jan 17, 2023 - 01:32 UTC
Investigating
We're aware of an issue that may impact the ability of SafetyCulture (iAuditor) customers to use the mobile app for iOS after reopening, and we're currently investigating.

We apologize for any inconvenience this has caused.
Posted Jan 17, 2023 - 00:50 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Mobile App).