External Action assignees not being notified
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 23:48 UTC
Investigating
We are currently investigating an issue where Actions being assigned externally via email, are not being sent.
Posted Oct 05, 2021 - 23:18 UTC
This incident affected: Dublin (EU) (iAuditor Web Platform), Sydney (AU) (iAuditor Web Platform), and Virginia (US) (iAuditor Web Platform).