Failure when creating via AI
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 04:39 UTC
Monitoring
The root cause of the outage impacting our features using AI has been resolved.

We will continue to monitor this closely.
Posted Oct 20, 2023 - 04:01 UTC
Investigating
We’re aware of an ongoing outage with our third party provider impacting SafetyCulture features using AI.

We are currently monitoring this and apologise for the inconvenience
Posted Oct 20, 2023 - 01:58 UTC
This incident affected: SafetyCulture (Inspections, Issues, Sensors, Assets, Analytics, Public Library, Heads Up, Public API, Mobile App, Web Platform, Training, Actions, Integrations).