SHEQSY experiencing alert issues

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 20:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2026 - 08:34 UTC

Identified

We’re currently experiencing issues with SHEQSY 24/7 Monitoring alerts.

Our team has identified the issue and is actively working to resolve it as quickly as possible. Thank you for your patience and understanding.
Posted Feb 12, 2026 - 06:33 UTC
This incident affected: SHEQSY (SHEQSY 24/7 Monitoring).