Unable to login to iAuditor Mobile app due to reaching mobile device limit
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 02:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2021 - 01:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 01:37 UTC
Investigating
We are currently investigating an issue where customers are unable to login via the mobile app due to unexpectedly reaching the 3 mobile devices limitation even though the device has already been previously logged in and registered.

A current work around is to remove previously registered mobile devices via the Web application.

Instructions can be found here: https://help.safetyculture.com/en_us/1064174276-r1X07NFEv
Posted Dec 09, 2021 - 00:43 UTC
This incident affected: Virginia (US) (iAuditor Mobile), Dublin (EU) (iAuditor Mobile), and Sydney (AU) (iAuditor Mobile).