AI-related features showing performance degradation
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 06:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 04:24 UTC
Identified
We’re aware of an ongoing outage with our provider impacting SafetyCulture features using AI.

We are currently monitoring this and apologize for the inconvenience.
Posted Dec 12, 2024 - 00:50 UTC
This incident affected: SafetyCulture (Analytics, Training).