Outages affecting some gateways

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 21:44 UTC

Investigating

We are aware of an issue where our cellular connection provider is experiencing an outage affecting some gateways.

We’ll share further updates as more information becomes available.
Posted Oct 09, 2025 - 21:33 UTC
This incident affected: SafetyCulture (Sensors).