Some weather data from sensors are not appearing in a timely manner

Incident Report for SafetyCulture

Resolved

This incident has been resolved, data should now be consistent and timely.
Posted Feb 15, 2024 - 10:54 UTC

Monitoring

The engineering team has now implemented a fix and they are monitoring the results.
Posted Feb 15, 2024 - 10:03 UTC

Investigating

We are experiencing some partial sensors outage which affects the way weather data is shown.

Thank you for your patience while the team investigates this.
Posted Feb 15, 2024 - 07:55 UTC
This incident affected: SafetyCulture (Sensors).