All Weather Sensors are Currently Down
Incident Report for SafetyCulture Status
Resolved
All weather sensors are fully operational.
Posted Nov 15, 2021 - 22:21 UTC
Monitoring
We have identified what is causing the issue and monitoring the fix in place.
Posted Nov 15, 2021 - 21:48 UTC
Investigating
We're currently investigating an issue that has caused all the weather sensors to go offline.
Posted Nov 15, 2021 - 19:05 UTC
This incident affected: Virginia (US) (Sensors), Dublin (EU) (Sensors), and Sydney (AU) (Sensors).