Unable to edit the Templates from iOS version 22.38
Incident Report for SafetyCulture
Resolved
This incident has been resolved.

For any affected customers, please manually update to version 22.38.1 via the iOS App store.

We appreciate your patience and understanding. If any further assistance is required, please reach out to our Customer Support team.
Posted Oct 05, 2022 - 04:16 UTC
Monitoring
A fix has been implemented and a new update has been submitted to Apple for review.
Posted Sep 29, 2022 - 09:54 UTC
Update
We are continuing to investigate this issue. We apologize for the inconvenience.
Posted Sep 29, 2022 - 05:10 UTC
Investigating
We're aware of an issue where the users are unable to edit the templates on version 22.38 of the iOS platform.
Posted Sep 29, 2022 - 02:12 UTC
This incident affected: Sydney (AU) (SafetyCulture Mobile, SafetyCulture Web Platform), Dublin (EU) (SafetyCulture Mobile, SafetyCulture Web Platform), and Virginia (US) (SafetyCulture Mobile, SafetyCulture Web Platform).