Delayed webhook activity for inspections in the US region
Incident Report for SafetyCulture
Resolved
We have resolved this incident.

We thank you for your patience.
Posted Mar 18, 2023 - 09:50 UTC
Identified
We are currently aware of an issue where our inspection webhooks in the US region are experiencing delays.

We have identified the root cause and have taken action to resolve this which may take some time.

We apologise for any inconvenience caused.
Posted Mar 18, 2023 - 06:25 UTC
This incident affected: SafetyCulture (Inspections).