Scheduling pages not functioning

Incident Report for SafetyCulture

Resolved

This incident has been resolved, we have rolled out a fix, and will continue to monitor performance.

We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Feb 27, 2023 - 23:51 UTC

Identified

Our team has investigated the issue and at this time we believe we have identified the cause of the issue. We are working to resolve it.
Posted Feb 27, 2023 - 02:47 UTC

Investigating

We have identified an issue with Scheduling pages (such as ‘My Schedules’ and ‘Manage Schedules’) not loading within the Web app. Our team is currently investigating the issue, and we apologise for any inconvenience.
Posted Feb 26, 2023 - 23:19 UTC
This incident affected: SafetyCulture (Web Platform).