SMS notifications temporarily unavailable in AU region

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 09:56 UTC

Investigating

We are aware of an issue affecting SMS availability in our AU region.

Our team is actively investigating.
Posted Mar 03, 2026 - 03:36 UTC
This incident affected: SafetyCulture (Mobile App).