Unable to start inspections on web
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 02:08 UTC
Monitoring
The root cause of the issues has been resolved where inspections and the mobile app should be working as expected for all customers. We will continue to monitor this situation closely.
Posted Aug 14, 2023 - 02:02 UTC
Update
We are still continuing to work on a fix for this issue. We have identified the impacts as:

- Unable to start inspections on web
- Unable to log in on the mobile app
- Mobile app: Newly created inspections will not sync
- Mobile app: Inspection reports will not generate

Our engineering teams are working on a resolution. We apologise for the inconvenience caused.
Posted Aug 14, 2023 - 01:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2023 - 01:43 UTC
Update
We have identified the issue that is causing inspections to not start and time out. The same issue is also preventing customers to log in via the iOS and Android app. Our engineering teams are working on a resolution.
Posted Aug 14, 2023 - 01:43 UTC
Identified
We have identified the issue that is causing inspections to not start and time out. Our engineering teams are working on a resolution.
Posted Aug 14, 2023 - 01:33 UTC
Investigating
We are currently aware of an issue where inspections are unable to start and will lead to errors or will time out. Our engineering teams are currently investigating.
Posted Aug 14, 2023 - 01:21 UTC
This incident affected: SafetyCulture (Inspections, Mobile App).