Inspections not loading
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 05:15 UTC
Monitoring
We have identified the issue and the problem appears to be mitigated at this stage. Our engineering teams are working on a permanent resolution.
Posted Apr 24, 2024 - 05:07 UTC
Update
We are currently aware of an issue where Inspections are not loading in the AU region. Our engineering teams are investigating.
Posted Apr 24, 2024 - 04:46 UTC
Investigating
We are currently aware of an issue where Inspections are not loading in the AU region. Our engineering teams are investigating.
Posted Apr 24, 2024 - 04:42 UTC
This incident affected: SafetyCulture (Inspections, Public API, Mobile App, Integrations).