Unable to share inspections on the mobile app

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Jul 05, 2024 - 07:37 UTC

Identified

Our engineering team had identified the the issue and is working on a fix for this.

As a workaround, inspections can still be shared via the web application.
Posted Jul 05, 2024 - 06:53 UTC

Investigating

We are currently investigating reports that users cannot share inspections on the mobile app (iOS and Android).

As a workaround, inspections can still be shared via the web application.

Our engineering team is currently investigating.
Posted Jul 05, 2024 - 05:07 UTC
This incident affected: SafetyCulture (Mobile App).