Media uploads showing as placeholders in inspection reports
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 05:29 UTC
Investigating
We have received reports of issues where images will not upload and display a purple placeholder. Our engineering teams are currently investigating.
Posted Jul 25, 2023 - 04:47 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Inspections).