Disruption to services detecting 'Disconnected' and 'Low battery' alerts for Sensors
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 07:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience.
Posted Apr 07, 2022 - 07:23 UTC
Identified
Thank you for your patience. Customers should be able to receive these alerts as expected now.

During this time some customers may have received a high volume of alerts.

The issue has been identified and we are now working on a fix for the high volume of alerts.
Posted Apr 07, 2022 - 04:10 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2022 - 01:59 UTC
Investigating
We are currently experiencing a disruption to services that detect Sensors 'Disconnected' and 'Low battery' alerts. As a result, any customers using sensor hardware will not receive 'Disconnected' and 'Low battery' alerts during this time. We are investigating this as a priority and we apologize for any inconvenience caused.
Posted Apr 07, 2022 - 01:37 UTC
This incident affected: Virginia (US) (Sensors).