Some sensors are offline

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 04:40 UTC

Investigating

We're aware of an issue with some sensors currently being offline.

Our team is currently investigating.
Posted Mar 13, 2025 - 04:23 UTC
This incident affected: SafetyCulture (Sensors).