Android devices on app version 9.19 experience crashing
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 20:10 AEST
Investigating
We've received multiple reports from users on Android devices experiencing an app crash while using iAuditor version 9.19. Our engineers are now aware of the issue and are currently investigating.
Posted Sep 22, 2020 - 19:00 AEST
This incident affected: Sydney (AU) (iAuditor Mobile), Dublin (EU) (iAuditor Mobile), and Virginia (US) (iAuditor Mobile).