Template and inspection updates made during a specific timeframe are not appearing in SafetyCulture accounts
Incident Report for SafetyCulture
Resolved
We have now restored all inspection and template data.

Please reach out to the Customer Support team with any concerns or questions. We thank you for your patience and understanding.
Posted Mar 06, 2023 - 03:55 UTC
Update
We’ve restored all newly created inspections and templates and a significant portion of changes made to existing inspections.

We are continuing to restore the rest of the impacted inspections.

We thank you for your patience and understanding.
Posted Mar 03, 2023 - 07:58 UTC
Update
We’ve restored all newly created inspections and templates and a significant portion of changes made to existing inspections.

We are continuing to restore the rest of the impacted inspections.

We thank you for your patience and understanding.
Posted Mar 03, 2023 - 07:48 UTC
Update
We are still in the process of working on a fix for this issue that will include a data restoration process.

We thank you for your patience and understanding.
Posted Mar 03, 2023 - 05:14 UTC
Update
We are still continuing to work on a fix for this issue. We thank you for your patience and understanding.

We will also post an update once the data restoration is complete.
Posted Mar 02, 2023 - 05:23 UTC
Update
We are continuing to work on a fix for this issue. We thank you for your patience and understanding.
Posted Mar 01, 2023 - 22:15 UTC
Update
We have identified templates and inspections created or updated between March 1st, 2:06 AM (UTC) and 2:27 AM (UTC) are appearing as missing data.

We apologize for the inconvenience this may have caused and thank you for your patience as we work to restore the data.

We will post an update once the data restoration is complete.
Posted Mar 01, 2023 - 08:55 UTC
Update
We are continuing to work on a fix for this issue.

We thank you for your patience and understanding.
Posted Mar 01, 2023 - 07:13 UTC
Identified
We are aware of an issue where recently created templates and recently conducted inspections are not appearing in SafetyCulture accounts.

We have identified the root cause and are working towards a fix.

We apologize for any inconvenience caused.
Posted Mar 01, 2023 - 02:27 UTC
This incident affected: SafetyCulture (Inspections, Mobile App, Web Platform).