Navigating to the Web app templates page leads to an error
Incident Report for SafetyCulture
Resolved
This issue is now resolved. Templates on the web should now be accessible.
Posted Nov 29, 2022 - 02:32 UTC
Investigating
We are currently aware of an issue where on the Web app where navigating to the templates page will lead the error message "Something went wrong".

Our engineering teams are currently investigating this issue.

If you are affected by this error, try refreshing the web page on the web browser.
Posted Nov 29, 2022 - 01:20 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Web Platform).