Exporting inspections as 'CSV with media' not working for some customers.

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 23:34 UTC

Investigating

We are currently aware of an issue on the web app where exporting inspections as 'CSV with media' results in an error for some customers. Our engineering teams are investigating.
Posted Feb 03, 2025 - 23:19 UTC
This incident affected: SafetyCulture (Inspections, Web Platform).