PDF and Word reporting on Web, Mobile, and Android temporarily unavailable.
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 09:30 UTC
Investigating
We have found an issue with our PDF and Word reporting affecting the US region. We are currently investigating the issue.
Posted Apr 04, 2022 - 07:59 UTC
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Web Platform).