Unable to create Actions

Incident Report for SafetyCulture

Resolved

This incident has now been resolved.
Posted Mar 14, 2023 - 23:32 UTC

Investigating

We're aware of an issue that may impact the ability to create and modify Actions on the web app and mobile app. Our engineering teams are working on a resolution.
Posted Mar 14, 2023 - 21:58 UTC
This incident affected: SafetyCulture (Actions).