Some gateways and sensors offline
Incident Report for SafetyCulture
Resolved
The incident has now been resolved.
Posted Feb 22, 2024 - 10:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 01:57 UTC
Investigating
We have identified some sensor connectivity issues with a 3rd party vendor and we are currently investigating the issue
Posted Feb 21, 2024 - 23:40 UTC
This incident affected: SafetyCulture (Sensors).