SafetyCulture notifications are not triggering
Incident Report for SafetyCulture
Resolved
This incident is now resolved.
Posted Feb 26, 2024 - 06:16 UTC
Investigating
We are currently aware of an issue where notifications across all features are not being triggered in all regions. Our engineering teams are investigating.
Posted Feb 26, 2024 - 05:18 UTC
This incident affected: SafetyCulture (Inspections, Issues, Sensors, Heads Up, Public API, Mobile App, Web Platform, Training, Actions, Integrations).