Data Processing Delays - Reporting Tools Affected
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 17:26 UTC
Update
Most of the services have been restored. We're still investigating an issue with exporting from the website.
Posted Sep 30, 2021 - 16:13 UTC
Update
This outage is still ongoing and we are continuing to investigate it.

We apologise for any inconvenience this may cause.
Posted Sep 30, 2021 - 15:08 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Sep 30, 2021 - 14:28 UTC
This incident affected: Sydney (AU) (iAuditor Mobile, iAuditor Web Platform), Dublin (EU) (iAuditor Mobile, iAuditor Web Platform), and Virginia (US) (iAuditor Mobile, iAuditor Web Platform).