Native integrations (Google Drive) is not working for some users
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 02:15 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2023 - 02:08 UTC
Update
We are currently aware of an issue where native integrations (Google Drive) is not working for some users. Our engineering team is investigating.
Posted Aug 23, 2023 - 01:04 UTC
Investigating
We are currently aware of an issue where native integrations (Google Drive) for existing customers is broken. Our engineering team is investigating.
Posted Aug 23, 2023 - 00:59 UTC
This incident affected: SafetyCulture (Public API).