Outage affecting some sensor gateways

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 08:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 07:46 UTC

Investigating

We're aware that some sensor gateways are experiencing degraded performance.

We’ll share further updates as more information becomes available.
Posted Apr 10, 2026 - 00:27 UTC
This incident affected: SafetyCulture (Sensors).