Some sensors are offline

Incident Report for SafetyCulture

Resolved

The issue impacting the sensors is now resolved.
Posted Feb 27, 2025 - 14:16 UTC

Investigating

We are aware that some sensors are offline. Our team is aware of this issue and is already investigating it.
Posted Feb 27, 2025 - 14:02 UTC
This incident affected: SafetyCulture (Sensors).