Some sensors are offline

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Apr 16, 2024 - 03:32 UTC

Monitoring

Sensors are coming back online. We will continue to monitor this closely.
Posted Apr 16, 2024 - 02:10 UTC

Investigating

We are aware of the issue where some sensors are currently offline. Our engineers are currently investigating
Posted Apr 16, 2024 - 00:27 UTC
This incident affected: SafetyCulture (Sensors).