Large number of SafetyCulture sensors are no longer sending data
Incident Report for SafetyCulture
Resolved
This incident has been resolved. Thank you for your patience and understanding.
Posted Oct 15, 2022 - 04:09 UTC
Update
Most of the sensors are coming back online. We are continuously working with a third party to address a few unresponsive sensors.
Posted Oct 14, 2022 - 22:11 UTC
Update
We are aware of the issue and are still working on fixing it.

Upon closer investigation, this issue is only impact some sensors.

We appreciate your patience, and apologise for the inconvenience caused.
Posted Oct 14, 2022 - 05:07 UTC
Update
We are aware of the issue and are still working on fixing it.

Upon closer investigation, this issue is only impact some sensors.

We appreciate your patience, and apologise for the inconvenience caused.
Posted Oct 14, 2022 - 05:07 UTC
Update
We are aware of the issue and are still working on fixing it. We appreciate your patience, and apologise for the inconvenience caused.
Posted Oct 14, 2022 - 00:10 UTC
Identified
The issue has been identified with a third party and we are working to resolve the issue.
Posted Oct 13, 2022 - 22:02 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2022 - 21:14 UTC
This incident affected: Sydney (AU) (Sensors), Dublin (EU) (Sensors), and Virginia (US) (Sensors).