Some sensors are appearing offline

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 07:38 UTC

Investigating

We are aware that some sensors are appearing offline.

Our team is currently investigating the issue.
Posted Apr 24, 2025 - 05:16 UTC
This incident affected: SafetyCulture (Sensors).