Unable to export inspection reports

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 21:04 UTC

Monitoring

Some inspections can now be exported. We are still monitoring the results.
Posted Aug 21, 2025 - 20:25 UTC

Investigating

We are currently investigating the issue with exporting inspection reports on the web and mobile app.

We apologize for the inconvenience and will provide updates as soon as we have more information.
Posted Aug 21, 2025 - 19:56 UTC
This incident affected: SafetyCulture (Inspections).