Unable to upgrade/downgrade seats via the user profile in iAuditor.
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 12:39 UTC
Investigating
We are currently investigating this issue. However, as a workaround, you can deactivate the user in the organisation and then reactivate them in the seat type that is needed.
Posted Oct 26, 2022 - 09:55 UTC
This incident affected: Sydney (AU) (SafetyCulture Web Platform), Virginia (US) (SafetyCulture Web Platform), and Dublin (EU) (SafetyCulture Web Platform).