Analytics showing 'An error loading this chart' in EU datacentre
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 10:02 UTC
Investigating
We are experiencing an issue with the Analytics loading in accounts in the EU datacentre. We are currently investigating this issue.
Posted Jun 29, 2022 - 09:40 UTC
This incident affected: Dublin (EU) (iAuditor Web Platform).