Outages affecting some sensors

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 00:36 UTC

Monitoring

A fix has been implemented and services are being monitored.
Posted Aug 15, 2025 - 00:01 UTC

Investigating

We are aware of an issue with some sensors being offline due to outages.

We will provide further updates, as more information becomes available.
Posted Aug 14, 2025 - 13:35 UTC
This incident affected: SafetyCulture (Sensors).