Instability issues with SafetyCulture (iAuditor) in the AU region
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 05:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 04:43 UTC
Investigating
We're aware of an instability issue for SafetyCulture (iAuditor) in the AU region. Our team are looking into this issue and apologise for any inconvenience caused.
Posted Jun 06, 2023 - 04:35 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Inspections, Issues, Sensors, Assets, Analytics, Public Library, Heads Up, Public API, Mobile App, Web Platform, Training, Actions).