Analytics: Template filtering may not be accurate
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 07:21 UTC
Identified
The issue has been identified and we're working on a fix.

We apologise for any inconvenience caused.
Posted Sep 20, 2022 - 06:42 UTC
Investigating
We are currently investigating an issue within Analytics where filtering by templates may not show accurate results. This issue affects customers within the AU region.
Posted Sep 20, 2022 - 05:12 UTC
This incident affected: Sydney (AU) (iAuditor Web Platform).