Some users may experience issues when copying and pasting in the template editor

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 06:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

Please refresh your browser to implement the fix.
Posted Jun 30, 2026 - 10:09 UTC

Investigating

We are currently aware of an issue impacting template editing where copying and pasting edits are not saving.

Please refrain from using the copy and paste function temporarily.
Posted Jun 30, 2026 - 08:36 UTC
This incident affected: SafetyCulture (Inspections).