Uploaded images in inspections not retaining the correct orientation

Incident Report for SafetyCulture

Resolved

This incident is now resolved.
Posted Dec 04, 2025 - 23:39 UTC

Monitoring

Uploaded images will now retain correct orientation.

We'll continue monitoring the situation.
Posted Dec 04, 2025 - 23:16 UTC

Investigating

We are currently investigating an issue impacting the Android mobile app where uploaded images in inspections are not retaining the correct orientation.

We apologize for the inconvenience and will provide updates as soon as we have more information.
Posted Dec 04, 2025 - 22:00 UTC
This incident affected: SafetyCulture (Inspections, Mobile App).