Some Gateways offline
Incident Report for SafetyCulture
Resolved
This Incident has been resolved. Thank you for bearing with us while we looked into it.
Posted Dec 12, 2023 - 21:02 UTC
Monitoring
We are seeing some gateways coming back online, and are monitoring the progress.
Posted Dec 12, 2023 - 20:45 UTC
Investigating
We are aware of an issue where some gateways are offline or experiencing degraded performance. Our team is currently investigating.
Posted Dec 12, 2023 - 19:54 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Sensors).