Some changes to sensor alert settings can't be saved
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted May 09, 2022 - 07:48 UTC
Investigating
We have identified an issue where some sensor settings are not saving as expected.

Selecting settings such as 'disconnected' or 'battery low' alert appear to save but after a few seconds, the configuration disappears.

We are currently investigating this and thank you for your patience.
Posted May 09, 2022 - 05:38 UTC
This incident affected: Sydney (AU) (Sensors), Virginia (US) (Sensors), and Dublin (EU) (Sensors).